Intermittent Issue
Incident Report for Okta FGA
Postmortem

A root-cause analysis for this issue has been performed and is now available at: https://cdn.auth0.com/website/20240417FGAAuthentication_Failures.pdf

Posted Apr 26, 2024 - 18:03 UTC

Resolved
Services has been restored. A root cause analysis (RCA) will be posted here within 14 days. We sincerely apologize for the impact this had on you and your users.
Posted Apr 17, 2024 - 16:07 UTC
Monitoring
We applied a fix for the issue and are monitoring the system.
Posted Apr 17, 2024 - 15:40 UTC
Investigating
We are currently investigating an incident that impacted our services. Our team is actively working to understand the root cause and mitigate the issue. We will provide updates as we gather more information
Posted Apr 17, 2024 - 15:12 UTC
This incident affected: FGA Dashboard, US-1 (Core Services), EU-1 (Core Services), and AU-1 (Core Services).